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In This Guide 
Microsoft Outlook 2010 looks very different from Outlook 2003, so we created this guide to help you minimize the learning curve. Read on to learn about key 
parts of the new interface, find free Outlook 2010 training, and locate features such as the Out of Office Assistant, the Outlook Options dialog box, and the 
Import and Export Wizard. 
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Hide the Ribbon 
Need more space on your 
screen? Click this icon or 
press CTRL+F1 to hide or 
show the ribbon. 

People Pane 

The Outlook Social Connector connects 
Outlook to your social networks. By 
default, it appears minimized at the 
bottom of the Reading Pane. 

Ribbon Tabs 
Click any tab on the ribbon to 
display its buttons and commands. 

To-Do Bar 
This resizable bar displays 
the Date Navigator, your 
Appointments, and your 
Task List.  

Quick Access Toolbar 
Commands shown here are always visible. You 
can add your favorite commands to this toolbar. 

Ribbon Groups 
Each ribbon tab contains groups, and each group contains a set of 
related commands. Here, the Respond group contains commands to 
reply to or forward a selected e-mail message. 

Backstage View 
Click the File tab to enter 
Backstage view, where 
you can modify account 
settings, set automatic 
replies, and manage 
rules and alerts. 

To exit Backstage view, 
click any ribbon tab. 

Reading Pane 

Displays the text of 
the selected item. 

Navigation Pane 

Favorite folders are displayed at the 
top of the pane. The center area 
displays all active folders. In the 
bottom area of the pane, click a 
button to choose a view: Mail, 
Calendar, Contacts, and so on. 

In each view, the ribbon tabs change, 
displaying the appropriate buttons 
and commands for that view. 



Migrating to Outlook 2010 
from Outlook 2003 

Microsoft® 

How to get started with Outlook 2010 

If you’ve been using Microsoft Outlook 2003 for a long time, you’ll no 

doubt have questions about where to find Outlook 2003 commands and 

toolbar buttons in Outlook 2010. 

We have many free resources available to help you learn Outlook 2010, 

including training courses and menu-to-ribbon guides. To find these 

resources, click the File tab, and then click Help. Then, under Support, 

click Getting Started. 

Where are my menus and toolbars? 

In Outlook 2010, a wide band spans the top of the main program 

window. This is the ribbon, and it replaces the old menus and toolbars. 

Each tab on the ribbon has different buttons and commands that are 

organized into ribbon groups. 

When you open Outlook 2010, the ribbon’s Home tab for Mail is 

displayed. The first thing you’ll see on the left side of the tab is the New 

group, with the commands to create New E-mail, or New Items (such as 

Appointment, Meeting, and Contact). 

In the Respond group, you’ll find commands to Reply, Reply All, and 

Forward, as well as the commands to reply by setting up a meeting, or 

reply with an IM (Instant Message). 

The ribbon adjusts its appearance to fit your computer’s screen size and 

resolution. On smaller screens, some ribbon groups may display only their 

group name, not their commands. In that case, simply click the small 

arrow on the group button to reveal the commands. 
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Commands when you need them 

Rather than attempting to show you all available commands all of the 

time, Outlook 2010 shows you only the commands that you need in 

response to specific actions you take. 

For example, when you click Mail on the Navigation 

Pane, you’ll see the commands to work with mail on the 

ribbon. You can send, delete, or reply to messages, mark 

messages as read or unread, or categorize or flag 

messages for follow-up. 

To send new mail, click New E-mail on the ribbon. The window that 

opens has the commands you’ll need to format text, to get a name from 

the Address Book, to attach files or Outlook items to the mail, or to add 

an electronic signature to the mail. 

Similarly, when you click the Calendar button on the Navigation Pane, 

you’ll see the commands for working with and sharing calendars, creating 

meetings, and arranging your calendar by day, week, or month. 

To schedule a meeting, click New Meeting on the ribbon. The window 

that opens has meeting commands such as the Scheduling Assistant, the 

Address Book, and recurrence options if you want the meeting to be 

daily, weekly, monthly, or yearly. 

Don’t worry if you don’t see all the commands you need at all times. Take 

the first steps and the commands you’ll need will be at hand. 
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Things you might be looking for 

Look over the table below to find some of the commands and settings that you might be looking for in Outlook 2010. Although this list isn’t comprehensive, 

it’s a good place to start. To find the full list of Outlook 2010 commands, click the File tab, click Help, click Getting Started, and then select Interactive menu 

to ribbon guides. 

To... Click… And then... 

Share calendars Calendar 
On the Home tab, in the Share group, click E-mail Calendar, Share Calendar 
(requires a Microsoft Exchange Server account), or Publish Online. 

View attachments in Outlook without opening 
the attachments in a separate window 

Mail 

First, turn on the Reading Pane, if it is not visible. To do so, click the View tab, 
and in the Layout group, click the arrow on Reading Pane to select where to 
display the pane. Then, to view the attachment, click the attachment icon in 
the Reading Pane to preview the file. You should preview or open attachments 
only from trustworthy sources. 

Automatically reply to messages 
(Out of Office Assistant)  

Mail, Calendar, Contacts, 
and so on 

Click the File tab, click Automatic Replies, select Send automatic replies, 
create your message, and then select the options you want. (Requires a 
Microsoft Exchange Server account.) 

Recall a message Mail 

On the Navigation Pane, click Sent Items, and then open the message that 
you want to recall. On the Message tab, in the Move group, click Actions, 
and then click Recall This Message. You can then delete the sent message 
and, if you want to, replace it with a new one. (Requires a Microsoft 
Exchange Server account.) 

Find items with instant search 
Mail, Calendar, Contacts, 

or wherever you 
want to search 

On the Navigation Pane, click the folder you want to search. In the Search 
box, type your search text. You can select search criteria in the Refine group 
on the Search Tools tab. Widen your search by clicking All Mail Items in the 
Scope group on the Search Tools tab. 

Change account settings 
Mail, Calendar, Contacts, 

and so on 
Click the File tab, click Info, and then click Account Settings. 
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Where is Print Preview? 

In Outlook 2010, look for Print Preview in Backstage view. 

Click the File tab, and then click Print. The right side of the window shows 

a preview of how the selected item will look when printed. 

What happened to Tools | Options? 

Looking for the program settings that let you control things like whether 

Outlook automatically checks spelling before sending, whether sounds 

play when a new message arrives, or whether the outgoing message is 

formatted in HTML, Rich Text, or Plain Text? 

Click the File tab, and then click Options. This opens the Outlook Options 

dialog box, where you can customize your Outlook preferences. 

Click Print Options to open the Print dialog box, where you can make 

print-related selections. 

Some settings in the Outlook Options dialog box apply only to Outlook. 

But some preferences (for example, the color scheme) will apply to all 

other Microsoft Office 2010 programs that you have installed. 
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Where is the Out of Office Assistant? 

In Outlook 2010, the Out of Office Assistant has a new name and a new 

location. You can now find it in Backstage view. Click File, click Info, and 

then click Automatic Replies. 

In the Automatic Replies dialog box, select the Send automatic replies 
option, and then create the replies you want Outlook to send on your 
behalf when you’re away or unavailable. 
 
Note   This feature requires a Microsoft Exchange Server account. 

What happened to Import and Export? 

In Outlook 2010, you can still export and import items. For example, you 

might export a .pst (Personal Folders) file from Outlook, or import an .ics 

(iCalendar) file into your Outlook calendar. 

In the main program window, click File, click Open, and then click Import 

to open the Import and Export Wizard. Just as in Outlook 2003, follow 

the steps in the wizard to either import or export information. 
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Create an e-mail signature 

Start by opening a new message. On the Message tab, in the Include 

group, click Signature, and then click Signatures. 

On the E-mail Signature tab, click New. Type 

a name for the signature, and then click OK. 

In the Edit signature box, type the text that 

you want to include in the signature. 

To format the signature, select it, and then use the style and formatting 

buttons to apply the options you want. To add elements other than text, 

click where you want the element to appear, and then do any of the 

following: 

 Click Business Card, click your name in the Filed As list, and then 

click OK. 

 Click Picture, browse to a picture to select it, and then click OK. 

 Click Insert Hyperlink, enter a hyperlink in the Address box, and 

then click OK. 

Click OK to finish creating or modifying the signature. 

Note   The signature you just created or modified won’t automatically 

appear in the message that’s currently open. It must be manually inserted 

into the message. 

Add a signature to new e-mail messages 

To add a signature to messages automatically, do the following: 

On the Message tab, in the Include group, click Signature, and then click 

Signatures. 

Under Choose default signature, in the E-mail account list, click an e-mail 

account with which you want to associate the signature. In the New 

Messages list, select the signature that you want to include. If you want a 

signature to be included when you reply or forward messages, in the 

Replies/forwards list, select the signature. Otherwise, select (none). 

To manually add a signature to a new message, do the following: 

In a new message, on the Message tab, in the Include group, click 

Signature, and then click the signature that you want. 

Tip   To remove a signature from a message that’s currently open, select 

the signature in the message body, and then press DELETE. 
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Introducing KeyTips 

Outlook 2010 provides shortcuts for the ribbon, called KeyTips, so you 

can quickly perform tasks without using your mouse. 

Customizing the Outlook program window 

Different people may have a different preference about whether they 

want to see the various parts of the Outlook 2010 interface, such as the 

Navigation Pane, the Reading Pane, the To-Do Bar, or the People Pane. 

To make KeyTips appear on the ribbon, press the ALT key. 

Next, to switch to a tab on the ribbon using your keyboard, press the key 

of the letter displayed under that tab. In the example shown above, you 

would press S to open the Send/Receive tab, O to open the Folder tab, 

V to open the View tab, and so on. 

Once you’ve switched to a ribbon tab in this way, all available KeyTips for 

that tab appear on the screen. You can then finish the sequence by 

pressing the final key (or keys) for the command you want to use. 

To go back one level while in a sequence, press the ESC key. Doing so 

multiple times in a row cancels KeyTips mode. 

Tip   Keyboard shortcuts from Outlook 2003 are still available in Outlook 

2010. If you know a shortcut sequence, go ahead and type it. For 

example, CTRL+C still copies selected information to the Clipboard, and 

CTRL+R opens a message so that you can reply to it. 

To show or hide these optional parts of the interface, click the Mail 

button at the bottom of the Navigation Pane, and then click the View tab 

on the ribbon. 

In the Layout and People Pane groups, click the Navigation Pane, 

Reading Pane, To-Do Bar, or People Pane button, and then set the 

display options you want. 


